FIX! Allow usb debugging not showing up

Ads
Victor Dub Offline referral

Posts: 100
Joined: Oct 2013
Reputation: 0

#1
Member
Hi guys, are you trying to connect your android device to a PC and despite enabling debug modes on phone and PC and following all the correct steps the "allow usb debugging" prompt window doesn't show up but in stead you get standard 3 choice prompt alert.
Use usb for:
Charging
Files transfer
Photos transfer

Here is the fix.

You need to select: Photos transfer option. Once selected, allow usb debugging message will show.





User(s) browsing this thread: 1 Guest(s)